aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:38:18 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:55 +0200
commit599cf2cb461cbbd2dd526039009df31697fc906e (patch)
treed86d0290f14d54c65ec65b22f26e67eb54fe2240 /gnu
parentdf4af09f21fc3419c04ba69753e2c767a7fe00bd (diff)
downloadguix-599cf2cb461cbbd2dd526039009df31697fc906e.tar.gz
guix-599cf2cb461cbbd2dd526039009df31697fc906e.zip
gnu: Add texlive-tikz-opm.
* gnu/packages/tex.scm (texlive-tikz-opm): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index faa9690290..1ab3ca7171 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4650,6 +4650,24 @@ supported:
seamlessly integrated into the underlying LaTeX files.")
(license license:gpl3+)))
+(define-public texlive-tikz-opm
+ (package
+ (name "texlive-tikz-opm")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tikz-opm/" "tex/latex/tikz-opm/")
+ (base32
+ "0kv26i1lfm9zsvqsajaz9fmz1gv7az3pknk29gg6zwjlg5nxqac3")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tikz-opm")
+ (synopsis "Typeset OPM diagrams")
+ (description
+ "This package typesets OPM (Object-Process Methodology) diagrams using
+LaTeX and PGF/TikZ.")
+ (license license:lppl1.3+)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")