aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:51:24 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:08 +0200
commit2039548b6608891780571de851a38a6c52a38239 (patch)
treedb268e558bea490347dd830e9510bbf0cefe8f28 /gnu
parent83341d33ff14e0c7fe71a6a7d97c4d5dbca332fa (diff)
downloadguix-2039548b6608891780571de851a38a6c52a38239.tar.gz
guix-2039548b6608891780571de851a38a6c52a38239.zip
gnu: Add texlive-tkz-fct.
* gnu/packages/tex.scm (texlive-tkz-fct): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b3e70ee2e6..12672cc4e3 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5444,6 +5444,25 @@ teachers and students easy access to the programming of Euclidean geometry
with TikZ.")
(license license:lppl1.3+)))
+(define-public texlive-tkz-fct
+ (package
+ (name "texlive-tkz-fct")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tkz-fct/" "tex/latex/tkz-fct/")
+ (base32
+ "0czwqkdws24qdp22s6p3m87fpfqmwdqjzwxckzkn3ig6rcl63nqj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tkz-fct")
+ (synopsis "Tools for drawing graphs of functions")
+ (description
+ "The @code{tkz-fct} package is designed to give math teachers (and
+students) easy access to programming graphs of functions with TikZ and
+Gnuplot.")
+ (license license:lppl1.3+)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")