aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2024-07-16 01:50:15 -0500
committerjgart <jgart@dismail.de>2024-07-16 01:50:15 -0500
commit07557fd1490ad73b81dd4bebd0f61958f8375966 (patch)
tree63c2f30a6529eb0cfad7cbf3153bd306bbc4d433 /gnu
parentc1ad68d657a33b15625f19cc0fada5015649991f (diff)
downloadguix-07557fd1490ad73b81dd4bebd0f61958f8375966.tar.gz
guix-07557fd1490ad73b81dd4bebd0f61958f8375966.zip
gnu: gunicorn: Add bash-minimal to satisfy linter.
* gnu/packages/python-web.scm (gunicorn)[inputs]: Add bash-minimal. Change-Id: I4d63f9c0d2c1b02f6e2d701fac9698c57a95223a
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index b3b950ef6e..7f8613e9c4 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -6164,6 +6164,7 @@ event loop. It is implemented in Cython and uses libuv under the hood.")
,(map (lambda (output)
(string-append output sitedir))
(list python out))))))))))
+ (inputs (list bash-minimal))
(native-inputs
(list binutils ;; for ctypes.util.find_library()
python-aiohttp