aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 21:12:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:25 +0200
commitf87151afceb95701ed1d7151dee3bf123bdaf5ba (patch)
tree2374e759d103981881947d66f16727316bd01371 /gnu/packages
parentd33c1164504277a43d73d18fac988d605b9b29fe (diff)
downloadguix-f87151afceb95701ed1d7151dee3bf123bdaf5ba.tar.gz
guix-f87151afceb95701ed1d7151dee3bf123bdaf5ba.zip
gnu: Add texlive-biblatex-ms.
* gnu/packages/tex.scm (texlive-biblatex-ms): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9d86d2174d..a54f1ad174 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4114,6 +4114,33 @@ means the editor of @code{@@mvcollection}, and not the editor of the
@code{@@collection}.")
(license license:lppl1.3+)))
+(define-public texlive-biblatex-ms
+ (package
+ (name "texlive-biblatex-ms")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bib/biblatex-ms/biblatex/"
+ "bibtex/bst/biblatex-ms/"
+ "doc/latex/biblatex-ms/"
+ "tex/latex/biblatex-ms/")
+ (base32
+ "00xib8xvxl78qzxs66qmfyp4jdkcs3qx4ray2nwv1fffhj69aw3n")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (propagated-inputs (list texlive-etoolbox texlive-kvoptions texlive-logreq
+ texlive-pdftexcmds texlive-url))
+ (home-page "https://ctan.org/pkg/biblatex-ms")
+ (synopsis "Sophisticated bibliographies in LaTeX (multiscript version)")
+ (description
+ "This package is the multiscript' version of the BibLaTeX package
+intended to solve the issues faced by those wishing to create multilingual
+bibliographies. It is intended to be backwards-compatible with the standard
+BibLaTeX package and includes significantly enhanced optional functionality.
+
+It requires the use of the multiscript version of Biber (biber-ms).")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")