aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 21:30:01 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:30 +0200
commite5b78ac25ebf87766edee47327ffacc65245ea30 (patch)
tree784707926e1ab137fd540c4de4e4b74c410db09b /gnu/packages
parentd6192f072fdc1e544c2e1cd04181f05baf404081 (diff)
downloadguix-e5b78ac25ebf87766edee47327ffacc65245ea30.tar.gz
guix-e5b78ac25ebf87766edee47327ffacc65245ea30.zip
gnu: Add texlive-biblatex-trad.
* gnu/packages/tex.scm (texlive-biblatex-trad): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d63f194592..879cb0f65f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4578,6 +4578,25 @@ French or German. However, the package is at present outdated and does not
work properly with newer versions of BibLaTeX.")
(license license:lppl1.3+)))
+(define-public texlive-biblatex-trad
+ (package
+ (name "texlive-biblatex-trad")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-trad/"
+ "tex/latex/biblatex-trad/")
+ (base32
+ "19ma61dsdpsm52zm7wnkqccmx54g9gvh05d10c59q86ffv1dnlmx")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-trad")
+ (synopsis "Traditional BibTeX styles with BibLaTeX")
+ (description
+ "The bundle provides implementations of the traditional BibTeX styles
+(@code{plain}, @code{abbrev}, @code{unsrt} and @code{alpha}) with BibLaTeX.")
+ (license license:lppl1.3c)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")