aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 21:07:49 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:24 +0200
commit663b5d2abbc8938f821872dcf28e67826b4180ba (patch)
tree21434f148d81ad94809e540270f5ab4e7024e648 /gnu/packages
parentd57731352c5957879fa0db5d3c815974ef72d248 (diff)
downloadguix-663b5d2abbc8938f821872dcf28e67826b4180ba.tar.gz
guix-663b5d2abbc8938f821872dcf28e67826b4180ba.zip
gnu: Add texlive-biblatex-lncs.
* gnu/packages/tex.scm (texlive-biblatex-lncs): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index aef79b1d0d..e987ec7aa1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3993,6 +3993,25 @@ via BibLaTeX's built-in related mechanism. It provides a new related type
@code{license} and some bibmacros for typesetting these related entries.")
(license license:lppl1.3c)))
+(define-public texlive-biblatex-lncs
+ (package
+ (name "texlive-biblatex-lncs")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-lncs/"
+ "tex/latex/biblatex-lncs/")
+ (base32
+ "0fxhwvkgk3y2d1w6h2sldgzwbwng97bqqgny2slaajhk9wlbcs3k")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-lncs")
+ (synopsis "BibLaTeX style for Springer Lecture Notes in Computer Science")
+ (description
+ "This is a BibLaTeX style for Springer Lecture Notes in Computer Science
+(LNCS). It extends the standard BiBTeX model by an acronym entry.")
+ (license license:lppl1.3c)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")