aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:57:24 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:12 +0200
commit38c5aa989b8c1151257a82a00fcd3adfd3557c4b (patch)
tree0e6fc02a560c1c3bd9d7863e9a91f0df8e191275 /gnu/packages
parentd7e9410cf551fabfb5b9b48befe93920d61e8635 (diff)
downloadguix-38c5aa989b8c1151257a82a00fcd3adfd3557c4b.tar.gz
guix-38c5aa989b8c1151257a82a00fcd3adfd3557c4b.zip
gnu: Add texlive-venndiagram.
* gnu/packages/tex.scm (texlive-venndiagram): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9425c03f8e..227b92d0d5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5659,6 +5659,26 @@ chosen and developed with an emphasis on drawing graphs in economics.")
able to use them originally in a school setting such as on worksheets.")
(license license:cc0)))
+(define-public texlive-venndiagram
+ (package
+ (name "texlive-venndiagram")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/venndiagram/"
+ "source/latex/venndiagram/"
+ "tex/latex/venndiagram/")
+ (base32
+ "1n48jgb0kbbnyk5pjg99l8hb1b3f1h30z78cl9lza2pi11p8mbgj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/venndiagram")
+ (synopsis "Creating Venn diagrams with TikZ")
+ (description
+ "The package assists generation of simple two- and three-set Venn
+diagrams for lectures or assignment sheets.")
+ (license license:lppl)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")