aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 21:23:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:28 +0200
commit1dcd247c223e1a093d8430d15cae4f1985110f90 (patch)
tree9f9b64ca54dd2cd2584b2800a523f65f06306c85 /gnu/packages
parent52f297f752bf4e140ddb6e56b6218ceaa20c1ed3 (diff)
downloadguix-1dcd247c223e1a093d8430d15cae4f1985110f90.tar.gz
guix-1dcd247c223e1a093d8430d15cae4f1985110f90.zip
gnu: Add texlive-biblatex-sbl.
* gnu/packages/tex.scm (texlive-biblatex-sbl): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d20e2a3299..5b72c80fd7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4382,6 +4382,28 @@ indicates the real author of a work, when published in a pseudepigraphic
name.")
(license license:lppl1.3+)))
+(define-public texlive-biblatex-sbl
+ (package
+ (name "texlive-biblatex-sbl")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-sbl/"
+ "makeindex/biblatex-sbl/"
+ "tex/latex/biblatex-sbl/")
+ (base32
+ "1b04lwzmsgapf2x1y83jdmzsc0h59dwy35lglxwvmlwlv8czpx9s")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-sbl")
+ (synopsis "Society of Biblical Literature (SBL) style files for BibLaTeX")
+ (description
+ "The package provides BibLaTeX support for citations in the format
+specified by the second edition of the Society of Biblical Literature (SBL)
+Handbook of Style. A style file for writing SBL student papers is also
+included.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")