aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 19:52:55 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:19 +0200
commit0cd58818749bfb647ffe6d7ce526fee09125267e (patch)
tree9956cc34e36821567942d6a9b10cc091ac30b098 /gnu/packages
parentcf2de3b20eae739232b0739a9ab574c3b6f3b255 (diff)
downloadguix-0cd58818749bfb647ffe6d7ce526fee09125267e.tar.gz
guix-0cd58818749bfb647ffe6d7ce526fee09125267e.zip
gnu: Add texlive-biblatex-bookinarticle.
* gnu/packages/tex.scm (texlive-biblatex-bookinarticle): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7d39c49263..f32f43f36f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3532,6 +3532,28 @@ compatible with English and German.")
Harvard style recommended by the University of Bath Library.")
(license license:lppl1.3c)))
+(define-public texlive-biblatex-bookinarticle
+ (package
+ (name "texlive-biblatex-bookinarticle")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-bookinarticle/"
+ "tex/latex/biblatex-bookinarticle/")
+ (base32
+ "0mhj3adqlirylhjqj8y0m8pinmark07zqvx00zl9rrdpagj6q4y8")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-bookinarticle")
+ (synopsis "Manage book edited in article")
+ (description
+ "This package provides three new BibLaTeX entry types --- @code{@@bookinarticle},
+@code{@@bookinincollection} and @code{@@bookinthesis} --- to refer to a modern
+edition of an old book, where this modern edition is provided in
+a @code{@@article}, @code{@@incollection} or in a @code{@@thesis}. The
+package is now superseded by @code{biblatex-bookinother}.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")