aboutsummaryrefslogtreecommitdiff
--- a/setup.py	2017-09-12 01:22:06.273997788 +0200
+++ b/setup.py	2017-09-12 01:22:14.297918757 +0200
@@ -57,7 +57,7 @@
 # Both install and setup requires - because we read VERSION from within the
 # package, and the package also exports all the APIs.
 # six for compat helpers
-REQUIRES = ['argparse', 'six>=1.4', 'traceback2'],
+REQUIRES = ['six>=1.4', 'traceback2'],
 
 params = dict(
     name=NAME,