aboutsummaryrefslogtreecommitdiff
--- netsurf-3.11/tools/split-messages.pl.orig
+++ netsurf-3.11/tools/split-messages.pl
@@ -238,7 +238,7 @@
 
     if( $opt{gzip} )
     {
-        $ofh = new IO::Compress::Gzip( $ofh, AutoClose => 1, -Level => 9 );
+        $ofh = new IO::Compress::Gzip( $ofh, AutoClose => 1, -Level => 9, Time => 0 );
     }
 
     return $ofh;
ref='/guix/log/gnu/packages/patches/bash-reproducible-linux-pgrp-pipe.patch?id=f4ec5e1a9823a66c27fe2bc033db7b58b29edfef'>bash-reproducible-linux-pgrp-pipe.patch
AgeCommit message (Expand)Author
2019-09-29bootstrap: bash: Update for bash-5.0....* gnu/packages/patches/bash-4.4-linux-pgrp-pipe.patch: Remove. * gnu/packages/patches/bash-reproducible-linux-pgrp-pipe.patch: New file. * gnu/packages/make-bootstrap.scm (static-bash-for-bootstrap): Update to use it. * gnu/local.mk (dist_patch_DATA): Likewise. Jan Nieuwenhuizen