aboutsummaryrefslogtreecommitdiff
Increase the timeout on dictionary tests to accommodate slower machines.

--- netsurf-3.6/test/hashtable.c
+++ netsurf-3.6/test/hashtable.c
@@ -286,6 +286,7 @@
 	tcase_add_checked_fixture(tc_dict_s,
 				  dicts_hashtable_create,
 				  dict_hashtable_teardown);
+	tcase_set_timeout(tc_dict_s, 30);
 
 	tcase_add_test(tc_dict_s, hashtable_dict_test);
 
@@ -297,6 +298,7 @@
 	tcase_add_checked_fixture(tc_dict_l,
 				  dictl_hashtable_create,
 				  dict_hashtable_teardown);
+	tcase_set_timeout(tc_dict_l, 30);
 
 	tcase_add_test(tc_dict_l, hashtable_dict_test);
 
ches/libvnc-CVE-2018-20750.patch?id=aa13c5657d4f8b5dd52beda88a9a8ccc59ebca86&showmsg=1'>Expand)Author 2020-01-22gnu: Add libvnc....* gnu/packages/vnc.scm (libvnc): New variable. gnu/packages/patches/libvnc-CVE-2018-20750.patch, gnu/packages/patches/libvnc-CVE-2019-15681.patch: New files. * gnu/local.mk: Add them. Hartmut Goebel