aboutsummaryrefslogtreecommitdiff
diff --git a/rustc-1.54.0-src.patch b/rustc-1.54.0-src.patch
index 088c723a..d322fd0d 100644
--- a/rustc-1.54.0-src.patch
+++ b/rustc-1.54.0-src.patch
@@ -302,14 +302,3 @@
  use self::generic as arch;
  
  pub use self::arch::{vec128_storage, vec256_storage, vec512_storage};
-
---- src/llvm-project/llvm/include/llvm/Support/Signals.h
-+++ src/llvm-project/llvm/include/llvm/Support/Signals.h
-@@ -14,6 +14,7 @@
- #ifndef LLVM_SUPPORT_SIGNALS_H
- #define LLVM_SUPPORT_SIGNALS_H
- 
-+#include <cstdint>
- #include <string>
- 
- namespace llvm {