aboutsummaryrefslogtreecommitdiff
This patch from resolution of https://sourceforge.net/p/mhash/bugs/37/

--- a/src/keygen_test.c
+++ b/src/keygen_test.c
@@ -121,8 +121,6 @@
 	
 	mhash_keygen_ext(KEYGEN_S2K_SALTED, data, key, keysize, password, passlen);
 
-	mutils_memset(tmp, 0, keysize * 2);
-
 	tmp = mutils_asciify(key, keysize);
 
 	result = mutils_strcmp((mutils_word8 *) KEY2, tmp);
le='2021-07-04 14:42:30 +0300'>2021-07-04gnu: grpc-1.16.1: Build with older protobuf....Efraim Flashner 2021-06-25gnu: apache-thrift: Update to 0.14.2....Tobias Geerinckx-Rice 2021-03-13gnu: apache-thrift: Update to 0.14.1....Tobias Geerinckx-Rice 2021-02-16gnu: apache-thrift: Update to 0.14.0....Greg Hogan