aboutsummaryrefslogtreecommitdiff
Disable tests who fail because they have to run as root.

--- libusb-0.1.12/tests/Makefile.in	2006-03-04 03:54:06.000000000 +0100
+++ libusb-0.1.12/tests/Makefile.in	2017-07-13 16:17:45.201728019 +0200
@@ -255,8 +255,8 @@
 hub_strings_LDADD = $(top_builddir)/libusbpp.la @OSLIBS@
 driver_name_SOURCES = driver_name.cpp
 driver_name_LDADD = $(top_builddir)/libusbpp.la @OSLIBS@
-TESTS = testlibusb descriptor_test id_test find_hubs find_mice \
-		get_resolution hub_strings $(OS_SPECIFIC)
+TESTS = testlibusb descriptor_test id_test find_hubs find_mice
+		#get_resolution hub_strings $(OS_SPECIFIC)
 
 XFAIL_TESTS = get_resolution hub_strings $(OS_SPECIFIC_XFAIL)
 all: all-am
tion value='40'>40space:mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/syncthing.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 63b8b70658..bee89d57fb 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -1027,7 +1027,7 @@ system, kernel, and process metrics from the @file{/proc} pseudo file system.")
(define-public go-github-com-client-golang-prometheus-promhttp
(package
(name "go-github-com-client-golang-prometheus-promhttp")
- (version "0.9.2")
+ (version "0.9.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1036,7 +1036,7 @@ system, kernel, and process metrics from the @file{/proc} pseudo file system.")
(file-name (git-file-name name version))
(sha256
(base32
- "02b4yg6rfag0m3j0i39sillcm5xczwv8h133vn12yr8qw04cnigs"))))
+ "1608rm1y2p3iv8k2x7wyc6hshvpbfkv2k77hy0x870syms1g3g1p"))))
(build-system go-build-system)
(arguments
'(#:tests? #f ; The tests require internet access
@@ -1065,7 +1065,7 @@ server tools for Prometheus metrics.")
(define-public go-github-com-prometheus-client-golang-prometheus
(package
(name "go-github-com-prometheus-client-golang-prometheus")
- (version "0.9.2")
+ (version "0.9.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1074,7 +1074,7 @@ server tools for Prometheus metrics.")
(file-name (git-file-name name version))
(sha256
(base32
- "02b4yg6rfag0m3j0i39sillcm5xczwv8h133vn12yr8qw04cnigs"))))
+ "1608rm1y2p3iv8k2x7wyc6hshvpbfkv2k77hy0x870syms1g3g1p"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/prometheus/client_golang/prometheus"