aboutsummaryrefslogtreecommitdiff
--- /CMakeLists.txt	2020-01-20 21:47:35.460119141 +0100
+++ /CMakeLists.txt	2020-01-20 21:47:47.690112400 +0100
@@ -195,12 +195,12 @@
 #endif()
 
 # GME
-#find_path( GME_INCLUDE_DIR gme/gme.h )
-#find_library( GME_LIBRARIES gme )
-#mark_as_advanced( GME_INCLUDE_DIR GME_LIBRARIES )
-#FIND_PACKAGE_HANDLE_STANDARD_ARGS( GME
-#	REQUIRED_VARS GME_LIBRARIES GME_INCLUDE_DIR
-#)
+find_path( GME_INCLUDE_DIR gme/gme.h )
+find_library( GME_LIBRARIES gme )
+mark_as_advanced( GME_INCLUDE_DIR GME_LIBRARIES )
+FIND_PACKAGE_HANDLE_STANDARD_ARGS( GME
+	REQUIRED_VARS GME_LIBRARIES GME_INCLUDE_DIR
+)
 
 if( MSVC )
 	# Eliminate unreferenced functions and data
class='msg-avail'>...* gnu/packages/python-crypto.scm (python-ntlm-auth): New variable. Signed-off-by: Christopher Baines <mail@cbaines.net> Alexandros Theodotou 2020-03-26gnu: Add python-kerberos....* gnu/packages/python-crypto.scm (python-kerberos): New variable. Signed-off-by: Christopher Baines <mail@cbaines.net> Alexandros Theodotou 2020-03-22gnu: Add python-privy....* gnu/packages/python-crypto.scm (python-privy): New variable. Efraim Flashner 2020-03-22gnu: Add python-argon2-cffi....* gnu/packages/python-crypto.scm (python-argon2-cffi): New variable. Efraim Flashner 2020-03-22gnu: Add python-keyrings.alt....* gnu/packages/python-crypto.scm (python-keyring.alt): New variable. Efraim Flashner 2020-03-21gnu: python-scrypt: Use HTTPS home page....* gnu/packages/python-crypto.scm (python-scrypt)[home-page]: Use HTTPS. Tobias Geerinckx-Rice 2020-03-15gnu: Add python-blurhash....* gnu/packages/python-crypto.scm (python-blurhash): New variable. Efraim Flashner 2020-02-24Merge branch 'master' into stagingMarius Bakke 2020-02-21gnu: python-pycrypto: Update home page....* gnu/packages/python-crypto.scm (python-pycrypto)[home-page]: Follow (HTTPS) redirection. Tobias Geerinckx-Rice 2020-02-14gnu: python-pyopenssl: Fix test failure....* gnu/packages/python-crypto.scm (python-pyopenssl)[native-inputs]: Add LIBFAKETIME. [arguments]: Use it to run tests with a fixed date. (cherry picked from commit 84f1e12b8b84acca1b3be7d41daacce28feb391d) Marius Bakke 2020-01-11gnu: python-keyring: Update to 21.0.0....* gnu/packages/python-crypto.scm (python-keyring): Update to 21.0.0. [source]: Add snippet to backport test failure. [arguments]: Use custom 'check phase. [native-inputs]: Remove python-pytest-runner. Add python-pytest-checkdocks, python-pytest-cov, python-pytest-flake8. [propagated-inputs]: Remove python-pycrypto. Add python-importlib-metadata, python-secretstorage. [properties]: New field. (python2-keyring): Rewrite package to stay at 8.7. Efraim Flashner 2020-01-11gnu: Add python-secretstorage....* gnu/packages/python-crypto.scm (python-secretstorage): New variable. Efraim Flashner 2020-01-11gnu: Add python-jeepney....* gnu/packages/python-crypto.scm (python-jeepney): New variable. Efraim Flashner 2020-01-06gnu: python-axolotl: Don't use unstable tarball....* gnu/packages/python-crypto.scm (python-axolotl)[source]: Download using git-fetch. Efraim Flashner 2019-12-18gnu: python-ecdsa: Actually run the test suite....* gnu/packages/python-crypto.scm (python-ecdsa)[arguments]: Replace 'check phase. [native-inputs]: Add python-pytest. Efraim Flashner 2019-12-18gnu: python-ecdsa: Update to 0.14.1....* gnu/packages/python-crypto.scm (python-ecdsa): Update to 0.14.1. [inputs]: Move openssl ... [native-inputs]: ... to here. [propagated-inputs]: Add python-six. Efraim Flashner 2019-11-30gnu: python-passlib: Update to 1.7.2....* gnu/packages/python-crypto.scm (python-passlib): Update to 1.7.2. Tobias Geerinckx-Rice 2019-11-19gnu: Add python-mcuboot-imgtool....* gnu/packages/python-crypto.scm (python-mcuboot-imgtool): New variable. Clément Lassieur 2019-11-11gnu: python-keyutils: Fix typo in description....* gnu/packages/python-crypto (python-keyutils)[description]: Fix typo. Vagrant Cascadian 2019-10-30gnu: Add python-keyutils....* gnu/packages/python-crypto.scm (python-keyutils): New variable. Guillaume Le Vaillant 2019-10-09gnu: python-ecdsa: Update to 0.13.3....* gnu/packages/python-crypto.scm (python-ecdsa): Update to 0.13.3. Tobias Geerinckx-Rice 2019-09-23gnu: python-py-bcrypt: Fix typo....* gnu/packages/python-crypto (python-py-bcrypt)[description]: Fix spelling of "parametrised". Vagrant Cascadian 2019-09-23gnu: python-m2crypto: Update to 0.35.2....* gnu/packages/python-crypto.scm (python-m2crypto): Update to 0.35.2. Tobias Geerinckx-Rice 2019-06-22gnu: python-bcrypt: Update to 3.1.7....* gnu/packages/python-crypto.scm (python-bcrypt): Update to 3.1.7. Tobias Geerinckx-Rice