aboutsummaryrefslogtreecommitdiff
Add forward declarations.

--- fasthenry-3.0/src/fasthenry/sparse/spAllocate.c.orig	2015-07-22 09:45:28.864758891 +0200
+++ fasthenry-3.0/src/fasthenry/sparse/spAllocate.c	2015-07-22 13:04:17.579742206 +0200
@@ -107,7 +107,9 @@
 #include "spDefs.h"
 
 
-
+static InitializeElementBlocks( MatrixPtr, int, int );
+static RecordAllocation( MatrixPtr, char* );
+static AllocateBlockOfAllocationList( MatrixPtr );
 
 
 
ackages/patches/libgeotiff-adapt-test-script-for-proj-6.2.patch?id=f72a1253a18798a25245b4124c1da35ed993e0d1'>libgeotiff-adapt-test-script-for-proj-6.2.patch
AgeCommit message (Expand)Author