aboutsummaryrefslogtreecommitdiff
Add forward declarations.

--- fastcap/src/mulSetup.c.orig	2015-07-22 13:55:21.592119775 +0200
+++ fastcap/src/mulSetup.c	2015-07-22 14:08:50.157688209 +0200
@@ -35,6 +35,14 @@
 
 #include "mulGlobal.h"
 
+static getnbrs(ssystem*);
+static linkcubes(ssystem*);
+static setMaxq(ssystem*);
+static getAllInter(ssystem*);
+static set_vector_masks(ssystem*);
+static indexkid(ssystem*, cube*, int*, int*);
+static int placeq(int, ssystem*, charge*);
+
 cube *cstack[1024];		/* Stack used in several routines. */
 
 /*
Ludovic Courtès 2022-04-10services: Test 'shepherd-service-upgrade' with transient services....Ludovic Courtès 2022-04-10services: herd: Adjust to <live-service> changes....Ludovic Courtès 2019-07-26guix system: Add 'reconfigure' module....Jakob L. Kreuze 2019-01-24tests: Remove duplicate field initializers....Ludovic Courtès