aboutsummaryrefslogtreecommitdiff
Author: Reiner Herrmann <reiner@reiner-h.de>
Origin: https://salsa.debian.org/android-tools-team/enjarify/blob/master/debian/patches/setup_py.patch
Description: provides a minimal setup.py to build/install the package

Index: enjarify/setup.py
===================================================================
--- /dev/null
+++ enjarify/setup.py
@@ -0,0 +1,10 @@
+#!/usr/bin/env python3
+
+from setuptools import setup, find_packages
+
+setup(name='enjarify',
+      version='1.0.3',
+      url='https://github.com/google/enjarify',
+      packages=find_packages(),
+      )
+
es/patches/libvirt-add-install-prefix.patch?id=d7942ac12ad51615cd43d3debb8b561a503e8fc0&showmsg=1'>Expand)Author 2021-04-05gnu: libvirt: Update to 7.2.0....* gnu/packages/virtualization.scm (libvirt): Update to 7.2.0. [arguemnts]: Switch to meson, only build system supported by upstream. [inputs]: Add libssh2 and readline. [native-inputs]: Add bash-completion, gettext, python-docutils and rpcsvc-proto. * gnu/packages/patches/libvirt-add-install-prefix.patch: New file... * gnu/local.mk: ...add it. * gnu/packages/patches/libvirt-create-machine-cgroup.patch: Delete file, merged by upstream. Tested-by: Pierre Langlois <pierre.langlois@gmx.com> Brice Waegeneire