aboutsummaryrefslogtreecommitdiff
In the package definition the call to the command 'git' is substituted with
the full path to the git executable. This change causes the mix formatting tool
to complain that the line is too long. This workaround reformats the file
after the substitution is made.

--- a/Makefile
+++ b/Makefile
@@ -265,6 +265,7 @@ format: compile
	$(call FORMAT)
 
 test_formatted: compile
+	$(call FORMAT,lib/mix/lib/mix/scm/git.ex)
	$(call FORMAT,--check-formatted)
 
 test_erlang: compile $(TEST_ERLS)
t nowrap'>AgeCommit message (Expand)Author 2023-07-09gnu: ghostscript: Fix CVE-2023-36664....* gnu/packages/ghostscript.scm (ghostscript/fixed): New variable. (ghostscript)[replacement]: Assign it to new field. * gnu/packages/patches/ghostscript-CVE-2023-36664.patch, gnu/packages/patches/ghostscript-CVE-2023-36664-fixup.patch: New files. * gnu/local.mk (dist_patch_DATA): Add them. Tobias Geerinckx-Rice