aboutsummaryrefslogtreecommitdiff
Without <limits.h>, INT_MAX is not defined.

diff --git a/transport.hxx b/transport.hxx
index 35a57a7..838add6 100644
--- a/transport.hxx
+++ b/transport.hxx
@@ -11,6 +11,7 @@
 #include <stdlib.h>
 #include <unistd.h>
 #include <string.h>
+#include <limits.h>
 #include <sys/types.h>
 #include <sys/stat.h>
 #include <fcntl.h>
5:05:08 +0100'>2019-03-18Correct name and email address for ng0....ng0 2019-02-17gnu: quassel: Update to 0.13.1....Efraim Flashner 2019-01-15gnu: Separate Python core packages from the rest....Ricardo Wurmus 2019-01-10gnu: irssi: Update to 1.1.2 [fixes CVE-2019-5882]....Kei Kebreau