aboutsummaryrefslogtreecommitdiff
diff -ru a/include/stdio.h b/include/stdio.h
--- a/include/stdio.h	2000-08-04 10:24:39.000000000 +1000
+++ b/include/stdio.h	2005-06-18 14:26:35.000000000 +1000
@@ -34,6 +34,10 @@
 #include <bsd-games.h>
 #include_next <stdio.h>

+__BEGIN_DECLS
+
 #ifndef HAVE_fgetln
 extern char *fgetln(FILE *stream, size_t *len);
 #endif
+
+__END_DECLS
@ INSTALL_SCRIPT = @INSTALL_SCRIPT@ INSTALL_STRIP_PROGRAM = @INSTALL_STRIP_PROGRAM@ -# Set LDFLAGS to alow the HDF-EOS library to use extern variables from HDF4 -LDFLAGS = -Wl,-single_module LIBOBJS = @LIBOBJS@ LIBS = @LIBS@ LIBTOOL = @LIBTOOL@