aboutsummaryrefslogtreecommitdiff
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013 Nikita Karetnikov <nikita@karetnikov.org>
;;; Copyright © 2020 Björn Höfling <bjoern.hoefling@bjoernhoefling.de>
;;;
;;; This file is part of GNU Guix.
;;;
;;; GNU Guix is free software; you can redistribute it and/or modify it
;;; under the terms of the GNU General Public License as published by
;;; the Free Software Foundation; either version 3 of the License, or (at
;;; your option) any later version.
;;;
;;; GNU Guix is distributed in the hope that it will be useful, but
;;; WITHOUT ANY WARRANTY; without even the implied warranty of
;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
;;; GNU General Public License for more details.
;;;
;;; You should have received a copy of the GNU General Public License
;;; along with GNU Guix.  If not, see <http://www.gnu.org/licenses/>.

(define-module (gnu packages acct)
  #:use-module (guix licenses)
  #:use-module (guix packages)
  #:use-module (guix download)
  #:use-module (guix build-system gnu))

(define-public acct
  (package
    (name "acct")
    (version "6.6.4")
    (source
     (origin
      (method url-fetch)
      (uri (string-append "mirror://gnu/acct/acct-"
                          version ".tar.gz"))
      (sha256
       (base32
        "0gv6m8giazshvgpvwbng98chpas09myyfw1zr2y7hqxib0mvy5ac"))))
    (build-system gnu-build-system)
    (home-page "https://www.gnu.org/software/acct/")
    (synopsis "Standard login and process accounting utilities")
    (description
     "GNU acct provides a means for system administrators to determine
system usage patterns.  It provides information on, for example, connections,
programs executed, and system resources used.")
    (license gpl3+)))
2a1c1a108db63aec2088dcfb0b52d8d228df903f'>gnu: epson-inkjet-printer-escpr: Document missing newer tarballs....Tobias Geerinckx-Rice 2023-07-16gnu: hplip: Update to 3.23.5....Tobias Geerinckx-Rice 2023-07-02gnu: brlaser: Use G-expressions....Tobias Geerinckx-Rice 2023-07-02gnu: brlaser: Update to 6-2.2a49e32....Tobias Geerinckx-Rice 2023-07-09gnu: cups: Don't set #:tests? to #:true....Efraim Flashner 2023-07-02gnu: cups: Replace with 2.4.6 [fixes CVE-2023-34241]....Tobias Geerinckx-Rice 2023-04-14gnu: hplip: Update to 3.23.3....Maxim Cournoyer 2023-04-14gnu: hplip: Remove input labels....Maxim Cournoyer 2023-04-14gnu: hplip: Use gexps....Maxim Cournoyer 2023-04-14gnu: hplip: Re-order fields....Maxim Cournoyer 2023-04-14gnu: hplip: Update to 3.22.10....Maxim Cournoyer 2023-04-14gnu: cups-minimal: Add config to native inputs unconditionally....Maxim Cournoyer 2023-04-14Merge branch 'master' into core-updates....Maxim Cournoyer 2023-04-10gnu: cups-minimal: Fix cross-building to riscv64-linux....Efraim Flashner 2023-03-02Merge remote-tracking branch 'savannah/master' into core-updates...Christopher Baines 2023-02-19gnu: epson-inkjet-printer-escpr: Update to 1.7.24....Tobias Geerinckx-Rice 2023-02-19gnu: hplip-next: Simplify the fix-more-hard-coded-file-names phase....Maxim Cournoyer 2023-02-18gnu: hplip-next: Update to 3.22.10....Maxim Cournoyer 2023-02-18gnu: Add hplip-next....Maxim Cournoyer 2023-01-30Merge remote-tracking branch 'origin/master' into core-updates...Efraim Flashner